Nie jesteś zalogowany na forum.

Płatnik Forum

Największe forum Płatników. Porozmawiajmy o systemach Płatnik, e-Deklaracje i JPK (Jednolity Plik Kontrolny)

#1 2014-02-04 20:42:09

Iwona
Gość

Błąd podczas pobierania kontekstu klucza prywatnego do podpisu

Błąd podczas pobierania kontekstu klucza prywatnego do podpisu. Błąd windows: 0x8009001d Opis: Nie można poprawnie zainicjować biblioteki DLL dostawcy.
Proszę o pomoc jak to rozwiązać

#2 2014-02-05 16:45:57

Marlena
Gość

Odp: Błąd podczas pobierania kontekstu klucza prywatnego do podpisu

Dostawcą biblioteki jest oprogramowanie danego centrum certyfikacji. Odinstaluj oprogramowanie i zainstaluj ponownie albo zwróć się po pomoc do centrum.

#3 2021-06-19 12:27:35

KAZIMIERA SARAMAK
Gość

Odp: Błąd podczas pobierania kontekstu klucza prywatnego do podpisu

WITAM,
PONIEWAŻ PRZY PRÓBIE PODPISANIA CIT DO WYSŁANIA POKAZĄŁ MSIĘ KOMUNIKAT: NIE MOZNA POPRAWNIE ZAINICJOWAĆ BIBLIOTEKI DLL DOSTAWCY, ZROBIŁAM TAK, JAK RADZILIŚCIE TJ. ODINSTALOWAŁAM OPROGRAMOWANIE I ZAINSTALOWAŁAM PONOWNIE. ALE KOMUNIKAT POKAZUJE SIĘ TAKI SAM.
PROSZĘ O POMOC, BO NIE MOGĘ WYSŁAĆ CIT-ÓW.

#4 2021-06-21 13:12:12

Sylwia
Gość

Odp: Błąd podczas pobierania kontekstu klucza prywatnego do podpisu

Mam ten sam problem. Czy udało się wysłać?

#5 2021-06-27 11:41:04

Olga
Gość

Odp: Błąd podczas pobierania kontekstu klucza prywatnego do podpisu

Witam, czy udało się komuś naprawić błąd o zainicjowaniu biblioteki dll dla dostawcy przy wysyłce e deklaracji cit? Bo ja tez próbuje się z tym uporać i już brak mi pomysłów jak to przeskoczyć

#6 2021-06-28 10:26:19

monia
Gość

Odp: Błąd podczas pobierania kontekstu klucza prywatnego do podpisu

U mnie ten sam błąd sad

#7 2021-06-28 20:08:19

Justyna
Gość

Odp: Błąd podczas pobierania kontekstu klucza prywatnego do podpisu

Czy udało się komuś rozwiązać problem?

#8 2021-07-01 07:39:08

BIUROIGA.PL
Gość

Odp: Błąd podczas pobierania kontekstu klucza prywatnego do podpisu

Pisaliśmy do MF, oto odpowiedź:

Dzień dobry,

W odpowiedzi na zgłoszenie informujemy, że błąd może występować wśród użytkowników najnowszego oprogramowania CenCert, czyli obecnie to:

Encard v4.3 + PEM-HEARAT v3.9.15.43

Po odinstalowaniu powyższego i zainstalowaniu:

Encard v4.1.1.10 + PEM-HEART v.3.9.13.32

e-Deklaracje powinny oprawnie podpisywać i wysyłać dane.

Wprowadź wiadomość i wyślij
Czy jesteś człowiekiem?

Niestety musimy zabezpieczyć forum przed zaśmiecaniem przez roboty reklamowe.

Stopka

Forum oparte na FluxBB